ethernet not working no matter what image i use

In this forum we are talking only about integrated or plug-in LAN network cards from Realtek. It solves problems with the drivers or their installation. We are not talking about wireless networking elements here!
Post Reply
Posts: 1
Joined: Sat Jun 23, 2018 9:04 am

ethernet not working no matter what image i use

Post by crowek » Sat Jul 28, 2018 12:48 pm


pi community, i have big problems with ethernet. I've read a lot of other posts but none was really helpful.first time i installed raspbian everything was going perfectly. later that day, i decided to do a mediacenter with it, just waiting for when i could have more time to do stuff with the pi. so i flashed raspbmc and everything went well. i installed transmission, and configured samba. was doing most of the things through ssh. after watching a movie, i noticed neither ssh nor transmission web interface were working, so i rebooted the pi and BOOM. no networking.reflashing raspbmc, just to find out that it took an insane amount of time for the raspberry to be able to connect for the image download (and several reboots). but after the install, no network i tried to reflash raspbian, hoping everything would be fixed since it was working well and it has more support.tried then archlinux, a couple of raspbian releases (custom/optimized), raspbian again, but no network at all.nothing has changed by my side. same ethernet cable, same power supply, same router, same everything.i'm fearing something hardware-side has broken. is there a way to establish it?

Please help.

I didn't find the right solution from the Internet.

References:- ... hp?t=29335
Online Video Production Service


Post Reply